Search found 6 matches

by jhodgski
Tue May 15, 2012 11:37 am
Forum: Feature Requests
Topic: WURL Customizer is out of date
Replies: 3
Views: 23773

Re: WURL Customizer is out of date

Cheers Steve, I'm not familiar with Flex so I'll wait for you to get round to it. I'll keep my eye on this thread! Cheers, James
by jhodgski
Tue May 15, 2012 8:18 am
Forum: Feature Requests
Topic: WURL Customizer is out of date
Replies: 3
Views: 23773

WURL Customizer is out of date

Hiya, Would you be able to update the WURFL Customizer utility ( http://dbapi.scientiamobile.com/wiki/index.php/WURFL_Customizer ) any time soon? It used to be fine for me, but it doesn't seem to include capabilities from the newer html_ui group, such as html_preferred_dtd and canvas_support . Many ...
by jhodgski
Wed Jan 18, 2012 7:22 pm
Forum: Feature Requests
Topic: New capability required: Detect HTML5 support (for url input
Replies: 7
Views: 31581

Re: New capability required: Detect HTML5 support (for url i

Hiya Steve, Thanks for the reply. Yes, it's a W3C HTML5 standard... http://www.w3.org/wiki/HTML/Elements/input/url http://www.w3.org/TR/html5/states-of-the-type-attribute.html#url-state http://www.w3.org/TR/html-markup/input.url.html ...I was just using iPhone as an example. I will check out canvas_...
by jhodgski
Wed Jan 18, 2012 8:43 am
Forum: Feature Requests
Topic: New capability required: Detect HTML5 support (for url input
Replies: 7
Views: 31581

New capability required: Detect HTML5 support (for url input

Hiya, I've got a situation which I'm pretty sure must be fairly common... I want to create a text input so the user can enter a URL. If the device supports HTML5, I want to be able to use type="url" (as, on the iPhone, this brings up a keyboard customised to make URL input easier, etc.). However, I ...
by jhodgski
Fri Aug 12, 2011 6:59 pm
Forum: PHP API
Topic: PHP4-compatable version of Tera-WURFL Remote Client?
Replies: 3
Views: 7768

Re: PHP4-compatable version of Tera-WURFL Remote Client?

Hiya Steve,

There's an issue with try/catch/exception as well, so presumably that would be it? Would the Cloud service work on PHP4?

Thanks, James
by jhodgski
Sun Aug 07, 2011 8:03 pm
Forum: PHP API
Topic: PHP4-compatable version of Tera-WURFL Remote Client?
Replies: 3
Views: 7768

PHP4-compatable version of Tera-WURFL Remote Client?

I'm trying to install the Tera-WURFL Remote Client on a customer's server who is stuck with PHP4. Is there any way of getting it to work?

Thanks,
James