Net API 1.8.0.1 xml

plkilroy
Posts: 17
Joined: Wed Mar 07, 2012 11:28 pm

Net API 1.8.0.1 xml

Postby plkilroy » Tue Aug 02, 2016 1:24 am

Im having issues updating too the latest release via NuGet and recieve the following compile error.

wurfl.xml load error - you may need to update the wurfl.xml file to a more recent version.

<ver>for API 1.7.1.0 release, db.scientiamobile.com - 2016-04-04 10:46:57</ver>
<last_updated>2016-04-04 10:50:09 -0400</last_updated>

aaronp
Posts: 223
Joined: Wed Dec 09, 2015 12:39 pm

Re: Net API 1.8.0.1 xml

Postby aaronp » Tue Aug 02, 2016 11:19 am

Hi Paul!

It appears that you are indeed using an outdated `wurfl.xml` which is incompatible with API v1.8.0.1

You will need to redirect your path to:

Code: Select all

public const String WurflDataFilePath = "~/App_Data/wurfl.zip";
This default data file path contains an evaluation `wurfl.xml` compatible with v1.8.0.1

Hope this helped. Let me know if you need any further assistance.

Thanks!

Aaron


Who is online

Users browsing this forum: No registered users and 1 guest