Ubuntu and Apache 2.4

Questions about our enterprise "in the network" WURFL components
sdietz
Posts: 3
Joined: Tue Dec 10, 2013 10:36 am

Ubuntu and Apache 2.4

Postby sdietz » Tue Dec 10, 2013 10:42 am

We have received the following files from you and we are trying to set it up on Apache 2.4 on Ubuntu:
libwurfl-1.5.0.Ubuntu_12.04.1.x86_64.deb
mod_wurfl-1.5.0.Ubuntu_12.04.1.x86_64.deb

At this point we are in the trial/testing phase and before I go on any further I want to make sure that the files we have will work with Apache 2.4 on Ubuntu as I can not find this configuration in your documentation. The only OS I see supporting your configuration and Apache 2.4 is SmartOS

sm_support2
Posts: 294
Joined: Mon Jun 20, 2011 5:04 pm

Re: Ubuntu and Apache 2.4

Postby sm_support2 » Tue Dec 10, 2013 11:36 am

Apache 2.4 on Ubuntu is fully supported. Please proceed with the installation and let us know of any issues you encounter.

Thanks

sdietz
Posts: 3
Joined: Tue Dec 10, 2013 10:36 am

Re: Ubuntu and Apache 2.4

Postby sdietz » Tue Dec 10, 2013 3:15 pm

I think I have this setup properly but when attempting to start apache I am getting:
httpd: Syntax error on line 148 of /opt/apache-http/conf/httpd.conf: Cannot load modules/mod_wurfl.so into server: /opt/apache-http/modules/mod_wurfl.so: undefined symbol: ap_log_error


Who is online

Users browsing this forum: Google [Bot] and 6 guests