Upgrade WURFL to API 1.9.1.0

Notifications of API updates, significant data changes, etc.
aaronp
Posts: 194
Joined: Wed Dec 09, 2015 12:39 pm

Upgrade WURFL to API 1.9.1.0

Postby aaronp » Tue Nov 07, 2017 1:59 pm

ScientiaMobile has released version 1.9.1.0 of its WURFL API. To get the best possible performance from your WURFL solution, you should have both the latest API (1.9.1.0) and our most recent XML (released weekly to Commercial license customers).

What’s New in WURFL Release 1.9.1.0

- Breaking: The default version of Android is now 4.0. Undetecteable/corrupted Android User-Agents will now return a more appropriate OS version.

- Added support for
- Upcoming iOS versions
- Upcoming Android versions
- Edge browser on iOS and Android
- Steam in-game requests
- Firefox Focus
- Yandex Desktop

- Improved detection of
- Fire OS
- iPhone hardware
- Apps
- Huawei devices
- Firefox on Android User-Agents
- Android and iOS UCbrowser User-Agents
- Edge browser

- Added additional validation for advertised_device_os
- MongoDB: Fixed exception "document to insert contains invalid key" with mongodb driver > 1.2.6

Who is online

Users browsing this forum: No registered users and 1 guest